User talk:Acis

From

(Difference between revisions)
Jump to: navigation, search

Current revision as of 00:24, 3 January 2014

Your information and posting regarding tor and Firefox is outdated and false. It has been removed. That warning (that you reposted here) was for a specific version of Firefox (v. 17) that has long been made a legacy version. The newer versions of Firefox do not have the vulnerability relevant to that version. Please only submit the most current information when posting here. Perspectoff 00:23, 3 January 2014 (UTC)

Personal tools