User talk:Rulatir

From

Jump to: navigation, search

The last step fails (at least in Kubuntu raring):

rulatir@berbelek:~$ LANG=C sudo apt-get install mariadb-server
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 libmariadbclient18 : Depends: libmysqlclient18 (= 5.5.31+maria-1~raring) but 5.5.31-0ubuntu0.13.04.1 is to be installed
 mariadb-server : Depends: mariadb-server-5.5 (= 5.5.31+maria-1~raring) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Rulatir 08:10, 10 June 2013 (UTC)

I don't know the answer to this one. If you find the answer on Ubuntu Forums, please add it to the wiki. Thanks! Perspectoff 15:23, 10 June 2013 (UTC)
Personal tools
Sponsor
  System76